tcp转发

A 1-post collection
1 年前

nginx 四层转发配置

tcp转发  

Nginx 需要支持--with-stream 四层代理依赖模块ngxstreamcore_module,该模块自1.9.0版开始可用。默认情况下,此模块不构建,应使用配置参数启用 --with-stream nginx version: nginx/1.17.9 built by gcc 4.8.5 20150623 (Red Hat 4.8.5-36) (GCC) built with…